vadgu

XFX RX470 4GB  artifacts at UEFI and WIN10

Discussion created by vadgu on Apr 11, 2020
Latest reply on Apr 11, 2020 by benman2785
Hey. The rx470 video card is connected via HDMI 
to the monitor. After starting the system unit,
a gray background with a purple rectangle appears
on the monitor. Then the Asrock logo appears from
the blurry pixels. Then one beep is heard. After that,
the screen turns completely purple and the computer
restarts and so on two or three times. Then a window
appears for entering a pin code, sometimes it is
normal, sometimes in inversion colors. If everything
is fine, then the entrance to windows 10 occurs.
According to Furmark, the temperature does not rise
above 71 degrees Celsius. In games, everything is
fine, it does not crash, there are no artifacts.
In windows errors, this is saved:
==================================================
Dump File : 041020-84062-01.dmp
Crash Time : 10.04.2020 7:56:30
Bug Check String :
Bug Check Code : 0x00000116
Parameter 1 : ffffe487`a965b290
Parameter 2 : fffff803`37bf09f0
Parameter 3 : ffffffff`c0000001
Parameter 4 : 00000000`00000005
Caused By Driver : dxgkrnl.sys
Caused By Address : dxgkrnl.sys+23fcca
File Description : DirectX Graphics Kernel
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 10.0.18362.752 (WinBuild.160101.0800)
Processor : x64
Crash Address : ntoskrnl.exe+1c2360
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\041020-84062-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 18362
Dump File Size : 1 751 380
Dump File Time : 10.04.2020 7:58:20
==================================================
Drivers set different, from old to the newest.
I hope the coronovirus is unacceptable.
How can I fix this problem?

Outcomes