kiyomaro

Final fantasy XV graphic glitch

Discussion created by kiyomaro on Apr 9, 2020

I have a black flash when playing FF XV games with RX 5700 XT graphics cards as the video below.

Final Fantasy XV Rx 5700XT Graphic Glitch (Click to see Video Youtube)
The games of Assassin's Creed Odyssey, Rise of The Tomb Raider,The Witcher 3: Wild Hunt, Nier Automata on My computer... are normal, do not see problem!

 

Desktop detail:

MB: Gigabyte B450M Gaming - Bios ver: F50 AGESA Combo-AM4 1.0.0.4

CPU: Ryzen 5 2600 4.1 Ghz - OC 

RAM: Kingston HyperX Fury Black 8GBx2 - 3200 Mhz OC (XMP Profile)

Monitor: LG 27GL650F-B (27 inch/FHD/IPS/400cd/m²/144Hz/1ms/HDR10/Free Sync)

Graphic Card: SAPPHIRE NITRO+ RX 5700 XT - Driver version: 20.4.1 (No OC)

PSU: Seasonic 750W Gold Plus

System driver config:

- Freesync: On

- Enhanced Sync: Off

- Other Setting: Default

Setting Game FF XV - Highest

[BasicSettings]
DisplayResolutionWH=1920x1080
GraphicsPreset=3
MaxFramerate=120
RenderingResolutionRatio=100
ShowFPS=0

[DisplaySettings]
CurrentDisplay=0
FullScreenModeOnStartup=1
HDRLuminanceScale=600
HardwareFullScreenMode=0
VSync=0

[NVIDIAGameWorksSettings]
NvidiaHairWorks=0
NvidiaShadowLibs=0
NvidiaTurf=0
NvidiaVXAO=0

[RenderingSettings]
AmbientOcclusion=2
Antialias=2
HighSpecAsset=1
LightingQuality=2
ModelLODScaling=200
MotionBlur=1
ScreenFilterDetail=3
ShadowResolution=400
TerrainTesselation=1
TextureAnisotropicFilter=8
TextureStreamingMemory=4000

 

=>> Tried to turn off OC but did not help!

 

Thanks for your help?

Outcomes