AnsweredAssumed Answered

Ryzen 3950X High Idle Temps, Core #0 Always at 100%

Question asked by festersilently on Mar 31, 2020
Ryzen 3950X, Core #0 always at 100%, idle temp high, likely due to that.
~~~
System Configuration:
Motherboard: AORUS X570 Master
BIOS: F11, Dec2019
CHIPSET DRIVER: 2.03.12.0657, Mar2020
RAM: 2 x 16GBs GSkill PC3600
CPU COOLER: Kraken X73
GPU: AORUS 2080Ti Waterforce Xtreme
OS: Windows 10x64 Pro (18363.752)
Steps to Reproduce:
1. Turn computer on, log into Windows, watch Core #0 stay pegged the entire time Windows runs.
Expected Behavior:
I would expect whatever tasks/apps/background functions to be played off between the separate cores, as needed.
Actual Behavior:
Core #0 remains pegged, no matter what I'm doing/not doing in Windows. Idle CPU temp is ~50c. And while that's not deadly hot...I've got a lovely water-cooled setup that, by all appearances, works rather well. Also - as the GPU idles at ~23c, I expect there shouldn't be THAT much of a temperature gap between the two (at idle), yah?
Additional Observations:
- the exact same thing happened with the Ryzen 3900X that I'd *just* upgraded from,
- I'd also upgraded from a Kraken X72; the same thing continuously happened when I had *it* installed,
- best guess (via looking at Task Manager), an instance of WMIProviderHost is the culprit, but...I'm afraid to simply End Task it...lol,
- I *do* turn my computer off when not in use; I also restart as needed when *in* use,
- there are other users with a *similar* issue, but...they managed to resolve it via an updated AMD/Windows Power Plan. I've tried each and every different AMD/Windows Power Plan setting (both current and out-of-date), and...no joy.
Apologies if I missed anything obvious. Any ideas?
Ryzen Master
HW Info
Task Manager
Core 0

Outcomes