AnsweredAssumed Answered

amd app sdk v2.7

Question asked by marke74 on Mar 25, 2020
Latest reply on Mar 25, 2020 by elstaci

Hi,

Seems all of the archived drivers and sdks are no longer available.

Therefore, I have been unable to locate the older OpenCL AMD APP SDK v2.7 64bit windows. I have older programs that require this.

Can anyone help with a working link to this?

 

Thanks

Mark

Outcomes