AnsweredAssumed Answered

what version kernel with amdgpu 19.50-967956 version

Question asked by dark-matter on Mar 22, 2020
Latest reply on Mar 23, 2020 by billy72

Hello to everybody.
I have just installed a RX 5500 XT to my ubuntu 18.04.4. I had some dkms issues during modules compilation.

So to resolv the problem, i downgrading my kernel version to 4.18.0 and it's works fine.

Now, i would like instaled the last kernel version  possible.

Thank a lot in advence

Outcomes