candymancan

Ryzen Master sucks !! Does anyone have issues with it bugging out ?

Discussion created by candymancan on Mar 21, 2020

Ryzen Master im sorry AMD it is trash !!!   Everytime i listen to people saying oh set bios to default, dont use hwmonitor blah blah and use only Ryzen master i end up regretting it.

 

I have a 3800x x570 gigabyte elite wifi, 16gb G.skill 3600 and a 1080ti.

 

The problems I am having are this software will work for 1-2 days, but then bugs out.  The CPU cores are boosting horribly, it doesnt know what its doing.  My 3800x never sees 4400 single core boosts let alone 4500 advertised.  All core boosts i see 4000-4100mhz if that.  But i keep hearing people hwmonitor cant get precise clocks every nono second like ryzen master can.. OK i understand that, but why is Ryzen master showing me 4350mhz in single core boost, and HWmonitor shows me 4460-4500mhz on 2-3 random cores when im doing tests like cinebench.

 

Then when im gaming, im seeing all core boosts of around 4200-4300mhz depending on the temp, yet ryzen master shows maybe 3-4 cores at 4100 mhz or so, and the rest at 3500-3700mhz.  

 

The biggest problem is this, if i set ryzen master to use precision boost or autooverclocking, it does absolutetly nothing for the core clocks, which seems common even with the bios.  But get this, after 1-2 days itll bug out and ill have 4-6 cores stuck at 400-500mhz and they wont move.. And its completetly crushes my fps in games.

 

I loaded up planetside 2 which normally i will see 8 cores  at 4300-4350mhz,  with random cpu usage on all 8 cores.  Which is normal as each core splits load randomly.  Ill get 220fps "vysnc off" in areas where im by myself @ 2560x1400 maxed out.  In heavy battles with 300+ people ill drop to around 70-80fps.   Thats all normal.    But when Ryzen master bugs out ill have 3 cores at 4350mhz, and 5 cores at 500mhz and just sitting there.   Fps that was 220 is now around 80, and in big fights im seeing 32fps..

 

If i reset ryzen master to default and reboot, MAGICALLY my cores are acting normal again.   Something in this software is causing issues..  I never saw this in the bios with auto oc or precision boost.  If i uninstall this program i no longer have issues.. However i have tested 4450mhz all core forced clock at 1.37v and its stable.. and honestly im so sick of ryzens whacky up and down up and down in-consistant boost clocks im considering leaving the cpu at 4450mhz 24/7 365 days a year.  

Outcomes