jgp(soldat)

Problem switching from Windows 7 to Windows 10. (old game)

Discussion created by jgp(soldat) on Mar 20, 2020

I have a new PC with an ASUS AM4 TUF Gaming X570-Plus card, 16G of ram and the AMD Ryzen 3200G processor. I wanted to install a Win7 license to find out that it wouldn't work.

 

-I installed as many drivers as I could, so the adrenalin-2020-edition-19.12.2 version.
-I have activated my Windows 7 license.
-I installed the update to blank windows 10.
-I have reactivated my license of Windows 7 under Windows 10.
-I installed the hardware drivers which did not work under Windows 7.
-I took a hard disk image with CloneZilla.

 

In the end, I had a PC which worked very well and worked with the game ANNO 1701. I even tried without problem the game "Age of Empire".

 

When I installed the update Win10-Radeon-Software-Adrenalin-2020-Edition-20.2.2-Mar5 and everything seemed to work fine, but when I tried the game ANNO 1701, I had a green background , then the game was all green.

 

I managed to eliminate this green background by playing in a few video settings. However, the game did not behave well. Difficulty with moving the map to the right with the mouse. When this happened, a double click of a mouse button would exit the game like an ATL-TAB.

 

I uninstalled the video drivers to install an older version, without success.

 

Not finding how to fix the problem, I installed an image of my Windows 10 and I installed the version Win10-64Bit-Radeon-Software-Adrenalin-2019-Edition-18.12.2-Dec12. Again, I had the same problem. I tried to change video settings, until it no longer works.

 

I installed an image of my Windows 10 and I installed nothing except the ANNO 1701 game and there, everything works fine again.

 

Conclusion, I will not be able to update the video drivers on this computer.

Outcomes