AnsweredAssumed Answered

Green Screen then automatic restart

Question asked by mrmeds on Mar 9, 2020
Latest reply on Mar 12, 2020 by mstfbsrn980

I have just updated my rig to the following:

CPU: 3900X

GPU: 5700XT

Memory: Corsair Vengence 3600mhz

MB: Aorus Master X570

PSU: Corsair Platinum 750w 80+ (1000w is on its way)

 

I was really excited about this rig as i haven't upgraded my PC in about 5 years. After getting it all set up and drivers installed, seemed as though everything was working very well. however the issues seem to start when i open up any game, that isn't overwatch (not sure why its just this game). The issue that im running into is that my screen goes green, then audio sounds like a car not starting, then my computer restart with no error or messages. 

 

Here are all the fixes that i have tried that haven't worked:

  • i have tried to uninstall and re-install the drivers
  • i have tried to run memtests - memory seem fine
  • I have tried to undervolt the GPU - not really sure if it didn't anything cuz issue still happened
  • i have tried to run benchmarks on the gpu - those wont even run
  • i have tried to turn up all my fans to run them at full the entire time to see if it was a temp issue, however im running at 35 degree idle and low/mid 80 when playing overwatch. 
  • I have checked on all the event logs in windows and i keep getting this when I restart: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." Event ID:41

 

I have even tried to go back to my old GPU, GTX 960, there was no issue, aside from the sub-par graphics. 

 

I am running out of ideas on what to try. I know that the 5700XT has been having some issues so was hoping that someone has found the work around for this one. 

 

Any help is appreciated!

Thanks. 

 

 

 

UPDATE: Issue came back even after the fix from below in comments, Again i am desperate to find some help on the issue above. 

 

Little update i was able to run some benchmarks and they all looked great but idk what happened i didn't touch anything but it seemed as though the issue is the same from before. 

 

I tried running though all the steps again and this time it didn't fix anything. 

 

Any help is appreciated in fixing this,

 

Thanks

Outcomes