AnsweredAssumed Answered

RX 5700 XT Freesync not supported issue

Question asked by kasanova on Mar 5, 2020
Latest reply on Mar 6, 2020 by angellicious

I recently upgraded from a RX Vega 64 (Sapphire Nitro +) to a RX 5700 XT(MSI Gaming X).

I have a 144Hz Freesync Monitor (monitor viotek GN32C)  connected to my PC via display port cable.

Freesync on my Vega works perfectly fine.

 

I proceeded to install the RX 5700 XT , uninstalled adrenalin software 20.1.3  drivers, installed the card and then installed the software again. Once the installation finished, I opened up the Radeon software and under Freesync it says "Freesync not supported". I have tried doing a clean install of the drivers twice with 20.1.3. and still it shows "Freesync not supported".

I have also tried turning freesync off and back on , on the monitor's OSD

.I then put the Vega 64 back , and reinstalled the same software and after the installation it detected Freesync successfully.

 

What could be the issue with the RX 5700 XT ? What can i try to get Freesync working?

Outcomes