kanayeshogun

Ryzen 3900x slow boot time and temperature spikes

Discussion created by kanayeshogun on Mar 3, 2020
Latest reply on Mar 3, 2020 by elstaci

Hello everyone.
I have 2 very annoying problems with my setup and i would really appreciate your help or advice.

This is my configuration :

CPU: AMD Ryzen 9 3900X
MBO: X570 AORUS Ultra Gigabyte
RAM: .G.Skill Ripjaws V 2x16GB 3600M  CL17-19-19-39 1.35V
F4-3600C17D-32GTZKW
GPU:.Gigabyte RTX2070Super GAMING White
HDD: WD80EFAX WD Red 3.5, 8TB 2 kom
M.2 ( Windows ): Gigabyte M.2 500GB AORUS PCIe4
M.2: Samsung 970 Evo M.2 1TB
M.3: Intel 660p M.2
Power EVGA SuperNOVA 750W G3 80+GOLD
Case: .Fractal Define R6 White C
Cooler:  Noctua NH-D15S

 

Drivers : Latest drivers for everything
BIOS : F11 ( Latest )
OS: Windows 10 Version 1909 OS build 18363.693

1. I have a very slow post/boot time when I turn on or restart my computer. It takes around 45-55 seconds from when I press the button until windows desktop ( i have log in turned off ). The startup time in the device manager says 25 seconds.
15 seconds until I get black screen with a white line.
10 seconds Aorus Bios logo
20-25 seconds until windows desktop ( windows circle loading )

 

It is so frustrating because few times ( totally random ) I had much faster boot time ( around 25 sec total ) when it skipped windows circle loading, but it was only a few times. 90% it is slow.

 

I went to a few of my other friends who have Ryzen 3900x and 3000x with different MBO and RAM and they have very fast boot time ( around 20 sec from pressing the button till windows desktop ).

I've read so many posts and tried everything. Changed power plans in windows, experimented with Bios setting, turned off CSM, tried Fast book....it is all the same .

2. I have these random spikes in temperature when i am just browsing. Sometimes even when i am not doing anything. 
From 45C - 64C. And you can hear the fans speed up and slow down all the time. I had to set up fans to spin at higher speeds all the time because it was spiking even after advanced fans setup in SmartFAN 5. The problem is that the noise from the fans is louder. 

Does anyone have any suggestions or solutions? Could it be the problem with the RAM?

Thank you so much.

Kind regards


 

Outcomes