chukhan

MSI RX 5700 XT Gaming X Fan issues

Discussion created by chukhan on Mar 1, 2020
Latest reply on Mar 15, 2020 by urquanmaster42

Hey Guys,

 

so I just bought an MSI RX 5700 XT Gaming X via Ebay a Week ago. Whenever I start a game the game crashes even before I reach the main menu (Fallout 4, Anno 1800, Total War Shogun, Attila, Medieval II, Cities Skylines etc.) because the card is overheating. I get a greenscreen and the PC restarts after a few seconds. When restarted the monitor stays black. Only when i restart manually the monitor works again. So my current diagnostics are, that the fans just won´t start spinning at all when the card gets hot. BUT only while gaming. When I use benchmark Software (Userbenchmark, 3DMark) everything works fine oO. Also when installing Adrenalin for the first time i could deactivate the 0rpm mode in the performance section. that worked but when restarting the PC the fans don`t spin, AND when trying to start Adrenalin i get a greenscreen and the PC restarts. This is just so random....

 

I tried to manipulate the fan curve in Adrenalin, didn`t work, I installed the drivers without the software, still doesn`t help, I set a custom fan curve in MSI Afterburner, nothing happens. Even when i set the fans manually to 100% they still rest, so MSI Afterburner, doesn`t do anything.

 

I really tried to find a solution to this but now i am out of ideas... I searched the heck out of Google but nothing out there fixed my issue. 

 

Fun fact: Before updating to 20.2.2 I had the same issue but in reverse. When gaming the fans worked, when benchmarking they didn`t. (wth?)

 

Kudos and kisses for any help. :*

 

Don`t hurt my feelings because of my grammar, I`am german. 

 

My Setup:

 

MSI B450m Mortar Titanium (also have an ASRock Z270m extreme4. Same issues)

AMD Ryzen 7 2700X

MSI RX 5700 XT Gaming X Driver Version: 20.2.2

Mars Gaming MPB750 750W PSU

Corsair Vengeance LPX 16GB (2x8GB)

Outcomes