AnsweredAssumed Answered

Ryzen 3200G doesn't post **EXTREMELY WEIRD PROBLEM**

Question asked by jasonhaynes on Feb 27, 2020
Latest reply on Mar 22, 2020 by jasonhaynes

Hi I  have a very weird problem with my new build:
BOARD - Asrock
 B450M/ac
CPU - Ryzen 3200G
 
RAM -
 Ballistix Sport LT 16GB Kit (8GBx2) DDR4 2400
P
SU - Started with XFX XT 600W Bronze *Currently using an EVGA 600W GD Gold*

 

At this point I feel absolutely lost. The build doesn't post and gives a 5 short beep error code. I was told by the motherboard manufacturer that the error code indicates a graphics issue. Here's the weird part. I gave the build to a friend to test and he sent me a video that showed my very same build working with no problem bios and all. The only difference was his Power Supply, which was an old, basic one at that. I borrowed his power supply to test it back at my home and I got the same issue (no post, 5 short beeps). I personally tried at 2 other locations with no success.

 

I got another friend who is a computer technician to test it. He first tries it at my home and problem persisted. He took it to his brother's home who lives walking distance from where i live and WORKED no problem. His brother had the same EVGA 600W PSU that I later bought thinking the issue was the power supply I started with not having protective measures to withstand electrical surges which seems to be common in my area. It wasn't. Got the new PSU by recommendation of my friend and same problem. We got a certified electrician to test the house for low voltage and he showed us the voltage was stable and giving a really good output. 

I am really lost. I can't even find anyone online
with this issue because this is so unreal. Anyone ever experienced this?? Thanks.

 

Outcomes