AnsweredAssumed Answered

I tried to install the ProRender 2.3.4 plug-in for Blender 2.82 on Mac OS X 10.13.6. The support page says this is possible, yet the installer says it requires OS X 10.14 and refuses to go on. What's up?

Question asked by edwinvs on Feb 22, 2020
Latest reply on Feb 23, 2020 by bsavery

iMac 2017 model with Radeon Pro 580

OS X 10.13.6

Blender 2.82

ProRender plug-in 2.3.4

Outcomes