AnsweredAssumed Answered

R9 270 locked to base clocks

Question asked by danisdgk on Feb 21, 2020
Latest reply on Apr 6, 2020 by assiduous

I tried overclocking my R9 270 today and neither Radeon Software or MSI Afterburner works, the GPU doesn't even boost to 925MHz like it's supposed to, it just stays at 900. I've seen others have problems with the clocks resetting every time they restart, but in my case, when I hit apply, the OC doesn't even apply and the clocks stay at the base clockspeed.

 

I could overclock just fine before, and I had it overclocked to 1050MHz core clock and 1500MHz memory clock, but today it just stopped working randomly.

 

The utilities I've tried:
MSI Afterburner 4.6.2

Radeon Software 2020.2.1

 

Things I've tried:
Reinstalling MSI Afterburner

Reinstalling GPU drivers

Adrenalin 2020 Edition 20.2.1

Adrenalin 2020 Edition 20.1.3

 

Anybody know of a way to fix this?

 

Edit: I believe I have found what caused this. It seems it was Wallpaper Engine all along, because the problem was fixed after I closed Wallpaper Engine.

Outcomes