AnsweredAssumed Answered

Ryzen 5 2400G with artifacts on the screen, how to solve?

Question asked by pzheus on Feb 14, 2020

After upgrading windows to 1909, I’ve been having problems with my GPU (RX Vega 11, integrated with Ryzen 5 2400G) in fact a very unusual error, which I’ve never particularly seen, it’s just in full screen applications, more specifically in games, in the video below I run a test done on HAVEN BENCHMARK, where you can see these errors.

 

 

Built this system with latest drivers as of 03/01/2020

-Ryzen R5 2400G - stock cooler and settings.

-ASROCK A320M-HD, flashed w/latest BIOS (Version 6.00)

-PSU Aerocool 400W 80 Plus White

-SSD Kingston 120GB

-2x8gb DDR4 2400 Corsair LPX Vegence

-LG Flatron W1952TQ-PF (60hz rate)

-Windows 10 64 bits (1909)

 

In addition I performed the tests on the memory (MEMTEST) and did not report any errors, I also reassembled the components and reviewed the power supply connectors, however when I called it presented the same problem, I finally went to the software part. I did a clean reinstallation of the most updated system (1909) and also of the older version (1803), but the same error still persists. However I resisted the old and newer drivers and it came to nothing. I already changed the VGA cable and the monitor's power cable and the problem still continues

 

I hope someone can help me

 

(I don't speak English, I speak Portuguese so I had to use the translator)

Outcomes