AnsweredAssumed Answered

Ubuntu 18.04.4 LTS WX3200 is not recognized

Question asked by gibsound on Feb 12, 2020

I tried to install the Radeon ProRender software on Ubuntu 18.04.4 LTS and I got first the message that the card is incompatible and I wanted to continue. Then there was an error with a Python script

See the attached anonymized logs .

The drivers 19.50 are installed.

I got the same error with the version 19.30.

Outcomes