AnsweredAssumed Answered

Out of range monitor

Question asked by selba on Feb 8, 2020

Hi there everyone, 

 

I am having issues with the infamous "out of range" issue / message  on my monitor (VX24AH), native screen res: (2560x1440p) and not surprisingly  I cant access the bios or any of that fun stuff because it simply wont go away.

 

Access to the windows 10  is fin as long i don't want to access the bios system. 

 

 

Rocking a b450 tomahawk max motherboard
Rx 5700 xt pulse oc 

Ryzen 3600    

 

 

I tried the following :

 

plug in to another old monitor (1920x1080)

- can access bios. go  figure no out of range, but would like to use my  old/new VX24AH monitor


Safe mode: 

 

- remove generic pnp drive 

- restart ...no dice 

 

- remove rx 5700 xt driver

- restart ..no dice 

 

- removed both ...no dice.  

 

Tried entering windows blue repair screen menus:

by holding shift + restart desktop button... getting to the options of safe mode

and tried to unplug HDMI from old monitor to VX24 ..success the display is transferred 

entering safe mode on VX24....not a success. ...out of range again...sigh....

 

Tried on old monitor:

altering generic pnp in safe mode to  1920x1080p, shut down pc, plug the HDMI from old to  the VX24 monitor, ..turn on pc.... no dice

Tried normal mode no dice. 

 

Tried going from 1.2 HDMI to 1.4 HDMI to 2.0.... no dice 

 

Tried AMD radeon software....haha ..useless, please Amd make the rx 5700 xt  recognise any display as many people have alot  issues with it 

 

 

Sincerely we need a fix, if anyone has a good suggestion please feel free to share.

Outcomes