AnsweredAssumed Answered

Cannot install radeon pro render 2.2 on High Sierra 10.13.6.

Question asked by pom on Feb 4, 2020
Latest reply on Feb 6, 2020 by pokester

Hello!

 

When I launch installer it tells me that Im running on not supported OS, and it requires 10.14 + but in the specifications is written that it should work on High Sierra. Is It possible to run prorender 2.2 on high Sierra ?

 

Thanks for answer !

Outcomes