AnsweredAssumed Answered

3900x white led on 3 different motherboards with different hardware.

Question asked by jf10r on Jan 22, 2020
Latest reply on Jan 23, 2020 by hardcoregames™

My 3900x won't even get to BIOS/UEFI. I'm stuck at the white led forever.

 

I tried: 

  • Cycling the PSU (EVGA Supernova G2 650w on the two builds - two different GPUs).
  • Checking pins / Re-applying thermal paste (about 4-5 times). All pins are fine.
  • Swapping GPU (GTX 760 / GTX 1660 Ti / GTX 1070)
  • BIOS was flashed to the latest version on the 3 motherboards tested.
  • Clearing CMOS a few times per motherboard.
  • Removing/Swapping RAM, tried different slots. RAM Tested:
    • Corsair Dominator 3200Mhz Cl16 2x16Gb, tried only one slot, or two slots (A2 B2)
    • G.Skill Trident Z RGB 3200Mhz Cl14 2x8Gb, tried only one slot, or two slots (A2 B2)
  • Here are the motherboard models tested: ASUS Strix X470-F, ASUS TUF X570 Plus Gaming, MSI X570-A Pro

 

On the Strix X470-F, the build was running a 2700X just fine, 5 minutes later, when I try to boot with the 3900x: White led (same as other boards which were brand new). Put back the 2700X in this morning: boots just fine.

 

What did I forget to test ? What can I do next ?

Outcomes