eclipse9t

AMD Dual Graphics not working any longer with Adrenalin and Windows doesn`t allow switching either

Discussion created by eclipse9t on Jan 20, 2020

Hello , I have just found out about this after 4 years of owning this laptop. My laptop always had a dual gpu set-up , however it never has been used because both amd drivers and windows 10 were unable to use them for whatever reason. I tried installing several versions of the amd drivers but nothing. The only way to make them work is to use the original drivers from the Asus website (the laptop is an Asus F550ZE with A10-7400P R6 and R5 M230 (sometimes marked as an R7 M265DX depending on how old the driver is) but since the drivers are old , some games don`t work right or the framerate is bad. Right now I have the latest Adrenalin drivers 20.1.2 and it simply just uses the R6 integrated for everything. The new Adrenalin software removed the switchable graphics tab leaving windows to do the work , thing is windows is not doing its job either. So in short terms , I have no way to change to the dedicated gpu and I can only use 50% of the laptop`s capabilities. What can I do ? Tried everything from searching and researching the web a thousand times , only to find people in my same spot , installed all sorts of old and new drivers (note: crimson drivers do not install anymore for some reason) , tried cleaning all the drivers and use windows update and manual driver installation. Nothing works. I hate to have a thing that only works half-way.

 

Linked is a picture of what windows shows:Windows showing only the integrated GPU as a choice

Outcomes