AnsweredAssumed Answered

How to enable eco-mode in Ryzen Master

Question asked by bluishpaladin on Jan 18, 2020

Eco-mode isn't showing up as an option in Ryzen Master. I've enabled PBO in both locations in the bios but that didn't help. Please let me know if you have any ideas on what else I can try to make eco-mode appear. Thanks.

 

CPU: Ryzen 5 3600X

MB: Gigabyte B450 Aorus M (bios updated to F50)

Outcomes