AnsweredAssumed Answered

System unusable since last update (19.12.2/3)

Question asked by malex1234 on Jan 3, 2020
Latest reply on Jan 3, 2020 by malex1234

After the latest update yesterday I got a "application xy has been blocked from accessing graphics driver" message after a program closed unexpectedly, apart from that I could work with the system.

So I tried to reinstall the drivers (clean deinstall with the amd utility) to get rid of this issue. Now Windows is completely unusable. It freezes and the monitor flickers every couple of seconds. Also it is not possible to open the amd radeon setup and adjust some settings there because the window either doesn't load at all or closes within seconds by itself. After a short while the system crashes and I get a BSOD. 

I tried to downgrade to some previous drivers from November but they result in another driver error and out of a sudden don't seem to work either.

When I uninstall the amd driver the problem disappears. Also Linux works without problems so I tend to rule out a hardware issue.

Chipset is a R9 290. Everything worked great until the upgrade yesterday.

Any help would be greatly appreciated.

Outcomes