tomazo

adrenalin 19.12.3 problem

Discussion created by tomazo on Dec 30, 2019
Latest reply on Dec 31, 2019 by tomazo

Hello ! i'm using ''ROG-STRIX-RX580-8G-GAMING'''  graphics card , and i never had a problems before , but now .. i klicked to install 19.12.3 driver , from my old 19.12.2 ... and i tick the option for ''factory reset'' .. and all my problems started . I got blue screen after the restart , pc couldnt boot .. '' innacessible boot device'' or smth like that .. whatever i do , it didnt fix it .. i had to reinstall windows .. so i did . Then ...i tried again and again .. till i finnaly somehow i managed to do it ... i tried many methods ,and i finnaly done it .. i have the driver and everything , but now i have another problem ... 

 

There is some service called ''AMDRSSERV.exe'' which takes 0-10% of my cpu and huge loads of RAM , and it spikes in and out and is verry disruptive to my pc , i never had this service before .. and i can feel  its bad presence on my PC , even when my PC is idle , the fans spike up/down JUST BECAUSE of this process .. its that crazy  ... i tried to stop the process but i cant ...

 

please help !  

 

thank you !

Outcomes