rivas

Problems with Microphone Captured Audio Using AMD Software

Discussion created by rivas on Dec 23, 2019

It's been a while since I've been doing a lot of testing and I've come to the conclusion that there is a problem with the way amd's screen capture works. I have no problems capturing video or system audio. But when it comes to the audio captured from the microphone there is a problem.

 

This problem occurs regardless of the sampling rate or kbps rate that I set in amd software. (relive)

 

I can't describe what sound is like, but it's a flaw, a buzz, an audio anomaly in a fast and annoying way, not all the time and whenever it occurs, it happens quickly for about 5 seconds.

 

I saw other people calling this a choppy audio or stuttering audio.

 

My setup:

 

- Microfone Nox Krom Kimu Pro USB NXKROMKIMUPRO

- Monitor Gamer LG LED 29´ Ultrawide, Full HD

- Placa-Mãe ASRock B450M Steel Legend

- Processador AMD Ryzen 7 2700X

- Placa de Vídeo XFX Radeon Navi RX 5700 XT, THICC II

- Memória Corsair Vengeance RGB Pro (2x8GB) 3000MHz DDR4

- SSD Kingston 2.5´ 480GB A400 SATA III

 

Note: My video editing software is licensed (original). And when I use any other software to record the microphone I have no problems, other captors like obs and mirilis action also have no problems with audio, using audacity I have no problems either. Only when I use amd I have problems.

 

My suggestion: I am not an expert, but I think the problem is in the m4a audio format, I think we should have the option to choose mp3, mp4 or any other better audio format. Or identify what the problem really is and solve it.

Outcomes