johnsmith7171

Zero Rpm on 590 and others.

Discussion created by johnsmith7171 on Dec 21, 2019
Latest reply on Jun 28, 2020 by lfx64

Hello!

 

Well, zero rpm and manual fan curve are not working properly for years, and the last method is not working either. ( Manual Fan Curve Zero RPM Fix )

 

So now, if you want to have zero rpm to work on your custom fan curve on your amd card (xml may vary depending on the card) you need to edit

it a little.

590 example:

1) Make your fan curve as you want, save it.

2)Open load profiles and select the saved one, open it with a notepad.

3) On <FEATURE ID="18" Enabled=" Make sure it is set to true. <FEATURE ID="18" Enabled="True"> That makes your Zero rpm on. Save it.

4) Reload it from the adrenaline "load profile" and accept.

Do not touch advanced fan control after that, it will be running your settings, any changes will set the true to false again, so no zero rpm. If you change and save, then you have to modify it to "true" again.

 

*Advanced control has to be disabled when you load your preset profile.

(disable - load - disable - load, do not apply anything)

Outcomes