AnsweredAssumed Answered

Unable to boot any OS - Ryzen 7 2700x

Question asked by zerocp on Dec 15, 2019

Computer Type: Desktop

GPU: Gigabyte Aorus GTX 1660ti

CPU: Ryzen 7 2700x

Motherboard: Asus Prime x470-Pro

RAM: 2x8 DDR4 Ballistix Tactical Tracer RGB 3200MHz

PSU: Antec Earthwatts Gold Pro 650W

 

Description of Original Problem:

Hi, i've just built my new pc.

I had Windows 10 installed on my SSD and also after the new build it worked fine, even if sometimes the fan's RPM (Ryzen 7 2700x stock cooler) increased randomly for no reason (in idle). Everything was working fine, also games.

Before i had an Intel i3 3240 and i thought it was better to do a fresh install of Windows.

This is where things went wrong.

When i try to boot the USB with Windows 10 on it, it boots fine, but after 1-2 minutes ( before i can complete the install) the computer just crash and reboot without any errors. 

After many tries it gave me the error "DRIVER OVERRAN STACK BUFFER", so i resetted the bios settings to default (the only thing that changed was the XMP profile of the ram) and now i'm back to start, can't install and no errors.

I tried with a Linux Live USB, after few seconds the screen freezes.

I tried 2 different USB so it's it is highly unlikely that they are BAD USB.

I updated the motherboard BIOS to the latest version but it didn't help.

Now i'm unable to boot any OS as my old Windows 10 probably got corrupted when the new fresh install process crashed.

What can i do?

Outcomes