AnsweredAssumed Answered

No sleep mode, no projection, card not detected/working

Question asked by sneckup161 on Dec 14, 2019
Latest reply on Feb 17, 2020 by kingfish

For last couple of months (I think since updating to Windows 1903 and then rolling it back due to crashing), I've been unable to access sleep mode/its controls, or use the HDMI output ("Your pc can't project... try re-installing the driver"). AMD Settings software also typically tells me I don't have an AMD graphics card, so won't run.

 

I have exhausted so many hours trawling help forums, attempting things that at best did nothing, and at worst caused repeated blue screening. I have combed my settings, I have been to a repair shop, and I have updated my drivers 'til the cows came home! I've uninstalled, deleted, updated again, automatically, manually, through Device Manager, through software... it doesn't matter. I've tried several previous versions of Adrenalin including 19.9.1 through 19.11.2. Half the time my Device Manager shows a code 43 warning error that the R7 M260 card is simply not running, and none of it solves my problems. The new 2020 edition of Adrenalin gave me a 195 error and got stuck. I also read that Catalyst may be more appropriate for my old card than Adrenalin, downloaded it, ran it - no joy, now uninstalled. In the midst of all this, my computer demanded I update to 1903 again.

 

I'm just about ready to kick my laptop back to factory default. I am beyond fed up of updates that break as much as they improve, and desperate for another solution? I can live without sleep mode, but being unable to link a 2nd monitor is extremely inconvenient, and I suspect these are just the problems I've noticed so far, not the least of it! I'm worried a component is physically damaged beyond repair.

 

I'd be very appreciative on help or advice to resolve this. My specs are-


HP Pavilion 15 Notebook 64bit
OS: Windows 10 Home
Version: 10.0.18362 Build 18362
Processor: AMD A10-5745M APU
BIOS: F.36 09/02/2015
RAM: 16GB
Display adaptors versions 26.20.15002.61(as of right now. As mentioned, I tried a bunch... these at least don't give code 43 errors)
AMD HD 8610G (PCI\VEN_1002&DEV_990F&SUBSYS_22C6103C&REV_00)
AMD R7 M260 (PCI\VEN_1002&DEV_6900&SUBSYS_22C6103C&REV_00)

Outcomes