AnsweredAssumed Answered

Only 60hz in Firefox/Chrome with Multimonitor ( 60hz hifi receiver + 144hz computer monitor)

Question asked by sacharja on Dec 12, 2019

Seems this is a common problem, that's commonly known by the testufo.com guys, but they have no solution:

 

Temporarily Turn off Multiple Monitor Mode: Don't Mix Two Refresh Rates
Multiple monitors running at different refresh rates, often interfere with correct TestUFO refresh rate. Make all your monitors all equal to the highest refresh rate, or instead disable multi-monitor.

https://forums.blurbusters.com/viewtopic.php?f=19&p=28093#p28093

 

However, nVidia found a solution and introduced a setting called "Single display performance mode". Guess this simply deactivates 3d acceleration on the second monitor:

https://linustechtips.com/main/topic/1038214-144hz-60hz-dual-monitor-bugfeature/?do=findComment&comment=12375844

 

Does anyone know if AMD plans to introduced a similar setting? Common use case would be if the hdmi output of the GPU is used for audio output to a receiver / audio device.

Outcomes