AnsweredAssumed Answered

19.12.2 Video playback display drops out/corruption then No AMD graphics driver installed

Question asked by plonk420 on Dec 13, 2019

when i play video (MPC-BE), the screen blanks/blacks out multiple times or (WMP) has video corruption. after trying this happens, i try to open the AMD Radeon Software panel by right clicking on the desktop, and the option has straight up disappeared. when i try to open it from the systray, i get the message "No AMD graphics driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for your AMD hardware."

 

if i reboot, it comes back.

 

i have never had this happen on maybe 3-4 different driver versions before this one for the last 12 months, on the current B450 board and an X399 board (same GPU, a Radeon Fury). i was installing this one to try to fix a rare issue of FPS drop while capturing with ReLive. also in hopes that i might be having better luck with 19.12.2 than others on Discord. also thought that having an older GPU might mean that the driver was more stable than for a brand new GPU.

 

during the initial install, i let the driver do the Factory Reset as it defaulted to.

 

for good measure, i ran the AMD Cleanup Tool in safe mode, rebooted, ran DDU to remove Nvidia driver remnants in safe mode, rebooted again, then reinstalled 19.12.2. and rebooted again.

 

still having the same issue. anyone else?

 

here's some videos of the issue

 

blanking out: MVI 2450 - YouTube 

stuttering/corruption: MVI 2449 - YouTube 

Outcomes