AnsweredAssumed Answered

Need older driver

Question asked by pops on Dec 11, 2019
Latest reply on Dec 12, 2019 by pops

I had been running Ghost Recon for almost two years under Window 10,
and whatever version of AMD Radeon on my MSI R7 250 video card, installed new
on 3/8/2018...

On Dec 4, 2019 I received an update dated 9/18/2019 to my AMD Radeon ver. 19.20.
also said " ver 26.20.12028.2, from Radeon Product ver 9.14.10.01399"

Now (since Dec 4, 2019), when I try to open/run Ghost Recon, I receive a message saying
"Entry point not found in C:\\Windows\System32\DriverStore\FileRepository\c0346830.inf_amd64_f723e13ffb2652\B345901\atiumdag.dl

I've tried doing a System Restore to a previous point (where GR was running),
but no help.

Also tried re-installing Ghost Recon..same, no help.

Upgraded to AMD Radeon ver 12.1.1 , no help (GR same error message)

I would appreciate any assistance in the resolution of this problem, either
what I am doing wrong, or obtaining the older version I had been using prior
to the Dec 6, 2019 update?

Outcomes