AnsweredAssumed Answered

fglrx-core_15.201-0ubuntu1_amd64_UB_14.01.deb' is not a debian format archive

Question asked by ptnaing on Dec 6, 2019

sudo dpkg -i fglrx-core_15.201-0ubuntu1_amd64_UB_14.01.deb fglrx-15.201-0ubuntu1_amd64_UB_14.01.deb fglrx-dev_15.201-0ubuntu1_amd64_UB_14.01.deb fglrx-amdcccle_15.201-0ubuntu1_amd64_UB_14.01.deb
dpkg-deb: error: 'fglrx-core_15.201-0ubuntu1_amd64_UB_14.01.deb' is not a debian format archive
dpkg: error processing archive fglrx-core_15.201-0ubuntu1_amd64_UB_14.01.deb (--install):
subprocess dpkg-deb --control returned error exit status 2
Selecting previously unselected package fglrx.
(Reading database ... 245366 files and directories currently installed.)
Preparing to unpack fglrx-15.201-0ubuntu1_amd64_UB_14.01.deb ...
Unpacking fglrx (2:15.201-0ubuntu1) ...
Selecting previously unselected package fglrx-dev.
Preparing to unpack fglrx-dev_15.201-0ubuntu1_amd64_UB_14.01.deb ...
Unpacking fglrx-dev (2:15.201-0ubuntu1) ...
Selecting previously unselected package fglrx-amdcccle.
Preparing to unpack fglrx-amdcccle_15.201-0ubuntu1_amd64_UB_14.01.deb ...
Unpacking fglrx-amdcccle (2:15.201-0ubuntu1) ...
dpkg: dependency problems prevent configuration of fglrx:
fglrx depends on fglrx-core; however:
Package fglrx-core is not installed.

dpkg: error processing package fglrx (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-dev:
fglrx-dev depends on fglrx-core | fglrx; however:
Package fglrx-core is not installed.
Package fglrx is not configured yet.

dpkg: error processing package fglrx-dev (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fglrx-amdcccle:
fglrx-amdcccle depends on fglrx; however:
Package fglrx is not configured yet.

dpkg: error processing package fglrx-amdcccle (--install):
dependency problems - leaving unconfigured
Processing triggers for systemd (231-9ubuntu5) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for desktop-file-utils (0.23-1ubuntu1.1) ...
Processing triggers for bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu4) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Errors were encountered while processing:
fglrx-core_15.201-0ubuntu1_amd64_UB_14.01.deb
fglrx
fglrx-dev
fglrx-amdcccle

Outcomes