AnsweredAssumed Answered

no hybrid

Question asked by schulze1963 on Dec 5, 2019
Latest reply on Dec 26, 2019 by arozghon

I installed the rpr plugin 2.1 in blender 2.81, but I have no possibility to enable full spectrum rendering. Both under Windows 10 and under Ubuntu Linux, each with the latest AMD drivers. GPU: Radeon RX 570, CPC FX6300

Here the Linux terminal output:

Read prefs: /home/schulze/.config/blender/2.81/config/userpref.blend
found bundled python: /home/schulze/Programme/blender-2.81/2.81/python
2019-12-06 23:41:38,632 INFO rpr.core [139927711596544]: RPR Core version 0x103404
2019-12-06 23:41:38,642 INFO rpr.core [139927711596544]: Image Filters version 0x41000020592f2f8
2019-12-06 23:41:38,643 INFO rpr.default [139927711596544]: rprsdk_bin_path: /home/schulze/.config/blender/2.81/scripts/addons/rprblender
2019-12-06 23:41:38,643 INFO rpr.core [139927711596544]: Registering plugin with: tahoe_path=/home/schulze/.config/blender/2.81/scripts/addons/rprblender/libTahoe64.so, cache_path=/home/schulze/.config/blender/2.81/scripts/addons/rprblender/.core_cache/0x103404
2019-12-06 23:41:38,833 INFO rpr.core [139927711596544]: Plugin is registered: plugins=[0], cpu_device={'flag': 16, 'name': 'AMD FX(tm)-6300 Six-Core Processor'}, gpu_devices=[{'flag': 1, 'name': 'Radeon RX 570 Series'}]
2019-12-06 23:41:38,834 INFO rpr.core [139927711596544]: Registering plugin with: hybrid_path=/home/schulze/.config/blender/2.81/scripts/addons/rprblender/Hybrid.so, cache_path=/home/schulze/.config/blender/2.81/scripts/addons/rprblender/.hybrid_cache/0x103404
2019-12-06 23:41:38,946 INFO rpr.core [139927711596544]: Plugin is registered: plugins=[1], gpu_devices=[]
2019-12-06 23:41:38,992 INFO rpr.utils.material_library [139927711596544]: Material Library 2.0 found
2019-12-06 23:41:38,992 INFO rpr.material_library [139927711596544]: Material library located at /home/schulze/Documents/Radeon ProRender/Blender/Material Library/Xml

Attachments

Outcomes