AnsweredAssumed Answered

Ryzen 9 3900x in a Gigabyte Aorus elite won't post (breadboarded)

Question asked by jasonr on Dec 1, 2019
Latest reply on Dec 7, 2019 by jasonr

spec:

Ryzen9 3900x

Gigabyte Aorus Elite x570

Kingston HyperX 16gb Predator

Gigabyte 5700XT OC

650w psu

Thermaltake floo 360 plus AIO cooler

 

Won't post, with just 8 pin CPU, 24 pin motherboard connector and gpu with/without power with/without ram inserted (replaced both cpu and motherboard thinking they were defective, problem persisted)

 It powers on and the fans spin etc, but I get a black screen (hdmi is plugged into GPU), there's no debugger or sound so not certain what's happening.

I've tried two monitors I know work, tested the hdmi cable on several devices and it works.

I've tried the new psu in my old machine and it works

Tried old psu in new machine and it powers on but no post

I've tried with and without ram, ram in each dim (the ram is on the QVL)

The cpu is seated properly and gently, the AIO is fixed with thumb screws that are barely tightened.

I've tried resetting cmos, and flashing latest bios with qflash plus (f10)

 

I'm unsure if this is a processor issue or a motherboard one.

 

I would have expected at minimum I would see bios with just a cpu and gpu connected.  

 

 

Any suggestions welcome, thanks

Outcomes