AnsweredAssumed Answered

No 4k resolution available?

Question asked by hunterjwizzard on Dec 1, 2019
Latest reply on Dec 2, 2019 by hunterjwizzard

Hey folks,

 

After an abortive attempt to upgrade my graphics card, I have re-installed my AMD Firepro W7100. However, it is not giving me an option for 4k resolution(which I was using yesterday before I tried to install a new card).

 

The PC is a dual xeon running on an Asus Z19PE-D16 WS, 64GB of RAM running Windows 10 pro x64. Graphics card is a FirePro W7100, monitor is an LG Ultra HD 43" using certified 4k cables that I cannot stress enough was running 4K yesterday. I don't have the PSU brand on hand but it's rated, everything was working a few days ago.

 

I have tried the latest 19.Q4 driver, the 18.Q4 that it was running on before, and an even older 16.2.1 driver I had on hand. No matter what, it still says 1920x1080(Recommended) as the highest available resolution.

 

The PC is currently connected directly to the monitor using a "Benfei"-bran DP to HDMI adapter that was working previously.

 

As to where this whole mess started: I was attempting to replace the single FirePro and an ancient R230 with a pair of shiny new nVidia cards. They turned out to have some support ability issues that make them incompatible with my setup, so I reinstalled the FirePro and plan to just buy a second one to support additional screens. In the meantime I've used the DDU tool to do several clean uninstalls and re-installs of various drivers. Unfortunately I did not have the foresight to create a windows restore point before starting all of this because I am an idiot.

 

I have read of a few people resolving similar problems by loading older drivers, but so far this has not worked. Any other suggestions, or an exact driver to try?

Outcomes