AnsweredAssumed Answered

I can´t install the prorender for blender 2.81, when I try to Install it it says that I need blender 2.8 or above, but I have it installed.

Question asked by creper9000 on Nov 30, 2019
Latest reply on Dec 4, 2019 by bsavery

Outcomes