AnsweredAssumed Answered

AMD Radeon Settings is not recognizing one of my RX480 graphics cards, and it is locking my main monitor to 30 frames per second, when earlier this very day it was doing a solid 60. I could use help fixing this.

Question asked by santo89 on Nov 28, 2019
Latest reply on Nov 28, 2019 by santo89

I opened Radeon settings to update my drivers. There was a notification stating something about color that should 'enhance my experience'.

 

I turned it on. And subsequently my main monitor (A hisense 65" 4k tv) that had up to that point been doing a solid 60 fps. Has been locked to 30. I tried finding the settings that were changed and failed to. I tried restoring factory defaults but that too failed. Lastly I tried uninstalling and reinstalling  AMD Radeon Settings. And not only did the problem persist, now it does not seem to recognize that I have two RX480 graphics cards instead of one.

 

I could really use some help on this as I am at my wits end. Attached is the problem report that the software spat out.

Outcomes