AnsweredAssumed Answered

3700x won't post

Question asked by halermj on Nov 13, 2019
Latest reply on Nov 14, 2019 by nobrakes

Hi guys,


Let me start off with the build:

  • CPU: #3700x with stock cooler
  • MB: #x570 Aorus Elite
  • Graphics: 5700xt Nitro+
  • PSU: RM750X
  • SSD: 500GB 970 Evo Plus
  • SSD: 1TB 860 Evo
  • HDD: 2TB Barracuda
  • RAM (only temporary), i've got 2xpsd416g21332 and one m378a2k43cb1-crc
  • Case: Cooler Master H500

 

The situation is as follows. First time building my own PC; took me 3 hours to assemble and then another 3 trying to set up Windows.

After first assembly, system booted with no issues; managed to install windows 10 pro without a hic. In windows, started installing drivers using Driver Pack Solution. The installer failed on 3/20 drivers (2 for my external USB sound card and the other was the graphics card). Restarted system, and BLUE SCREEN (didn't manage to get the code).

Did a system restore, and tried the same thing without the drivers that first crashed. After rebooting, the system was no longer booting into windows. Tried restarting a couple of times, and noticed that not even BIOS was showing anymore. Tried to boot from my USB Windows stick; but to no avail. I realized that the computer was no longer POST-ing.

To note: when powering on, all LEDs light up, fans start spinning (both CPU and GPU fans)

 

Now for my troubleshooting part; tried doing whatever I could without first taking the MB out of the case: tried all RAM slots with the m378a2k43cb1, nothing; disconnected every other peripheral, nothing.

At this point, I take the MB out of the case for troubleshooting. Did a lot of CMOS clears: taking out battery (leaving it out for like an hour; with PSU disconnected), using the pins and also emptying PSU capacitors.

Re-adjusted CPU cooler, and also re-applied thermal paste.

Tried to update BIOS using qFlash button, but did not work.

Tried switching with the other set of RAM, in all configurations.

Noticed that monitor was going into stand-by when PC was powered off, and when turned on, it just kept switching inputs, trying to find a signal. So, I'm guessing, I still have some sort of signal.

Last I tried, only things connected where CPU and GPU.


At this point, I'm waiting on my other sticks of RAM to arrive F4-3600C16D-16GTZN, hoping that it was somehow a RAM issue; but if won't be the case...I don't really fancy waiting another 2-3  weeks for RMA-ing and getting new parts.

 

Any ideas?####

Outcomes