AnsweredAssumed Answered

AMD Threadripper 2950X || ASRock X399 Taichi || Freezes & Crashes

Question asked by eigensystem on Nov 9, 2019
Latest reply on Nov 11, 2019 by misterj

Hello everyone,


beginning of August 2019 i built a new PC with the AMD Threadripper 2950X and started to get freezes (and also crashes) more and more frequently and now i'm out of ideas what the problem could be.

My guess is that either the CPU might be faulty or something with the voltages is fundamentally wrong, since it got worse over time and i can reproduce a freeze or crash (sudden restart of the system) by running a computational heavy program (like wPrime) on all cores or have a lot of browser tabs open.


It is worth noting that running my PC the first two weeks was totally fine. Now it freezes every time i run wPrime. Since today, i also had a lot of trouble getting the PC to boot at all after it crashed while watching a stream. I even got a "Windows Automatic Repair" screen with crashes.

 

My build:

  • Motherboard: ASRock X399 Taichi AMD X399 So.TR4 Quad Channel DDR4 ATX Retail
  • CPU: AMD Ryzen Threadripper 2950X 16x 3.50GHz So.TR4 WOF
  • RAM: HyperX HX430C15PB3K4/64 Predator, DDR4, 64GB (Kit 4x16GB), 3000MHz, CL15, DIMM XMP
  • Graphics Card: 11GB MSI GeForce RTX 2080 Ti VENTUS 11G Aktiv PCIe 3.0 x16 (Retail)
  • PSU: 1000 Watt Corsair HXi Series HX1000i Modular 80+ Platinum
  • Storage: (2x) 500GB Samsung 860 Evo 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (MZ-76E500B/EU), (2x) 500GB Samsung 860 Evo 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (MZ-76E500B/EU)

 

More details via Speccy: speccy - Pastebin.com 

 

Screenshots from AMD Ryzen Master (sorry for the language, but looks like i can't change it):

 

Other useful information:

  • My BIOS of the motherboard are up to date.
  • All of my BIOS options are default (i haven't even started any overclocking yet).


Things that i already tried:

  • I tried swapping out the RAM with different modules and also tried out only having only one single module installed and also tried out the XMP profiles of the above listed RAM. My current modules are also listed in the QVL of ASRock (ASRock > X399 Taichi):

      (suspicious is only that my RAM is listed as DDR4-2400 in the BIOS menu)

 


Are my voltages or frequencies of the CPU and RAM enough (see speccy-pastebin above) or do you have any other idea what the problem could be?


Thanks in advance,

Eigen

Outcomes