ins@n3_gr

Sudden Black Screen + Buzzing Sound (GPU?)

Discussion created by ins@n3_gr on Nov 2, 2019

Hello there,

 

 

 

      
  • Summary of my PC specs are as follows:
  •   
  • COMPUTER: Personal desktop homemade,
  •   
  • GPU: ASUS STRIX (AMD RADEON) R9 380X - 4G - GAMING [4GB, installed driver 19.9.2],
  •   
  • OS: Windows 10 PRO - 64bit,
  •   
  • MONITOR: AOC G2460 (connected with DisplayPort cable to tower, for enabling free-sync option),
  •   
  • CPU: Intel Core i5-7400 @3Ghz,
  •   
  • MoBo: ASRock B250 Pro4,
  •   
  • PSU: Thermaltake Smart DPS G 700W,
  •   
  • RAM: 8GB.
  •   
  • For the last year i am encountering sudden black screens, along with a nasty/weird continuous buzzing sound coming out from the speakers. In very rare cases, i also get only black screens. In the 1st case, everything is freezing, while in the 2nd case pc stays open and if a song playlist is playing during the time, it still keeps on playing. In both cases, i cannot do anything (no response to ctrl-alt-tab), and only solution is to manually shut down the pc. This happens at least 2-3 times/day, usually when i am browsing the internet or watching youtube videos/music or searching through personal files. When i am playing games (dota2), it rarely happens.
  •   
  • All drivers are up to date 100%. Temperatures are fine also, as you can see in the attached picture.
  •   
  • There are a ton of topics on google talking about this kind of problem with AMD R9 series, but noone has given a definite solution.
  •   
  • Approx. 10 days ago i began an RMA procedure through the local support in Greece, and my GPU was eventually sent to Asus Czech Service s.r.o. in Czech Republic. Within 1 week i received my card back, along with a factory report stating that GPU passed successfully all functional tests made by the quality engineer, no problem was found, and no parts were replaced.
  •   
  • Since i needed my pc to work during the awaiting period, i installed an old GPU of mine (NVIDIA 8800 GTS, model of 2007). I used it for approx. 8 days and i had zero problems. No more black screen or buzzing sound again.
  •   
  • So today on 2nd November 2019, i removed the old card and installed again the ASUS GPU. After 3 hours, while i was listening to music on youtube, again black screen accompanied by the weird sound.
  •   
  • This has started to become really frustrating. Factory was very cooperative, but eventually didn't provide a solution, and all relevant internet topics remain open / unresolved.

 

Can someone help me out ?! I am really frustrated.

 

Note:

I found a video of a guy, showing the problem of his pc. I have exactly the same one. Here it is:

(FIXED)Black screen buzzing sound - YouTube

Attachments

Outcomes