AnsweredAssumed Answered

Possible issue with ReLive? or is it something else?

Question asked by quickytime on Oct 23, 2019
Latest reply on Oct 24, 2019 by quickytime

Good evening everyone,

 

I've been having this little issue for awile now, I've tried re installing my display drivers, re installing

ReLive, etc.

 

I'm attaching a short video, non edited, raw captured of my desktop and opening a browser,

you should notice it instantly but you will notice the Quality it pretty off even though I have it

set to 1080p60 and my display is a 1080p monitor running on a XFX RX 580 8GB GTS Black edition.

 

I'm at a loss, if anyone knows what exactly is causing this, it would be nice, the quality and laggy look

is most notable when recording games, any game, though the lag is not felt ingame wile i record.

 

Video is as an attachment, the normal Upload/insert video wouldn't work.

 

My system

Windows 10 Pro 64Bit Build 18362

AMD FX-6300@4Ghz 1.31v stable

XFX Radeon RX 580 8GB GTS Black Edition(purchased maybe a month ago)

16GB Gskill Ripjaw DDR3 PC3-12800

MSI 990FXA Gaming MS-7893 Bios version 1.4

850w Antec Signature

Adrenalin 2019 19.10.1(this happens all older drivers too)

Acer 24 inch 1920x1080@65Hz DVI-D

 

 

Video above is what i'm talking about, the lighting is way off from the game actually looks like

and the overall quality is bad and laggy even though I don't feel the lag ingame and my

FPS never drops below 70/65, this happens at any resolution on any game I play on any monitor,

I've tried different monitor and this still happens.

 

EDIT: Somehow the laggyness is a bit better after Youtube upload.... but the overall quality

and such is still pretty bad for 1080p60.

Outcomes