AnsweredAssumed Answered

AMD Radeon 5700 RX Adrenaline 19.9.2 bricks windows boot

Question asked by battl!ngfb!atch on Oct 20, 2019
Latest reply on Oct 21, 2019 by battl!ngfb!atch

Hello AMD peeps,

 

I need some help with a weird issue i have since yesterday (19 oct 2019). 

Shutdown pc normally, on bootup 20 oct, boot did not move past the Windows 10 logo with the spinning circle. Tried restore points, startup repair, even safe mode boot, nothing worked. Eventually resorted to a clean install of Windows 10. 

Upon installing the Adrenaline 19.9.2 Driver (on this 100% clean windows install, AMD Drivers were the first thing i did) the computer just shut down in the middle of the installation process. When trying to reboot, you guessed it, giving the same problem as it all started with (no boot). I repeated this process 2 times, even got it caught on camera the second time.

Pc is 1 month old, no problems so far, using a ROG B450-i Gaming Mobo, AMD Ryzen 2600X, never OCed, XMP off, all bios settings auto/default. 

 

Since this is my first pc build ever, i dont really know what to do or where to go for answers. I can do everything normally with the stock driver. But ofcourse i dont want to brick my windows (again) when trying future installs of Adrenaline software.

 

Hope you guys can help!

 

Thanks in advance

Outcomes