rskpz

New vega 56 airboost - system freeze

Discussion created by rskpz on Oct 14, 2019

Hello everybody,

(sorry for my english, if you don't understand something I'll try to explain it differently)

 


I bought that new Vega 56 Airboost recently and i'm experimenting some issues. I am kind of lost and my brain is overheating because of all the time I spent trying to fix the problem. It would be nice if you could help me.

 


So the problem is simple : my screen/system freeze with sometimes a buzzing sound, only while playing games +/- 30-45minutes (I can't move the mouse or do anything) after running any kind of game, never while browsing or watching videos. I have to push the start button of my pc to shut it down and so restart it.

 


What I tried : -At least 6 different drivers, always unninstalling with DDU before trying to install an other one.

 

-Clean install of windows, keeping my files + Fully reinstalling windows with all the files erased.

 

-Tried the default drivers from Windows.

 

-Bought a new psu, I had a 650w and now it is 850w : it's a modular one , with 2 different psu cables

 

- Launched memtest86 passing all the tests with no error founds.

 

- Checked on the "event observer " on Windows 10 to see if there is any error (the only one found is about kernel but I've read on a lot of posts that it is normal , it happens when I restart the system when pushing the button of my pc)

 

-Disabled any kind of economy of energy of all of my hardwares + disabled the " fast startup " option

 

-Running the system with 0 antivirus and even disabling windows defender just in case...

 

-Installing all the latest drivers even the Bios one

 

-Tried the stock wattman setup , the OC + undervolt with power saving set to +50% and at 0% too, the auto unvervolt and auto turbo mode.

 

-Disabled audio drivers, only kept one to have some sound

 

-Checked on CPU (i5 4590) and GPU Temperatures (that are normal)

 

-Tried the vega 64 Bios on the second port of the GPU

 

And I tried even more, I just wrote the facts that are not long to write.

 


Some more informations : -Before the AMD vega 56 Airboost, I was using a gtx 1050ti without any problem (yes I've DDU-ed all the N-vidia driver)

 

-1 Day I could play more than 6 hours without the system freezing, I tought it was fixed, the day after it happened again...30-45min after running a game everytime.

 


If you can help me it would be much appreciated, like , a lot.

Outcomes