AnsweredAssumed Answered

TV changes from HDMI(sound ok) to DVI-D(no sound) on its own on restarting

Question asked by darcvillager on Oct 12, 2019
Latest reply on Oct 12, 2019 by khun_doug
Why isnt my speaker output working on my HDMI TV turned monitor,while the display is fine(1920X1080,60Hz)? The speaker is fine as i have checked by different way including connecting to a laptop and setup box through HDMI.Also sometimes the display opens at same resolution but not that clear and not 100% scaled and at this time the sound output also works fine,but i have to change this and for this i just restart either my pc or just monitor and then the screen becomes fine but the sound output is gone. Every component is checked and working fine.Im using R5 3400g APU.Also every driver is updated. Screenshot(DRIVE link)- https://drive.google.com/open?id=15QmmEMJdI1P2i707z9IgcgF-5mOZr9FU I mean every time I start the computer graphic is dumb and scaling is not good but the sound from the TV/monitor Connected through HDMI comes fine. To get graphics performance I have to restart my pc every time but in this case I have to compromise with the sound there is no sound output after restarting. First photo is after cold boot and second one is after warm boot. Also you can check the monitor info from here(connected through HDMI). https://www.philips.co.in/c-p/22PFL4506_V7/4000-series-56-cm-22-inch-full-hd-1080p/specifications Also other PC components are:Gigabyte B450M DS3H(latest bios), 240gb SSD , 80gb HDD, 8gb CORSAIR VENGEANCE 3000mhz RAm,VS450 PSU. The HDMI port and cable are also fine as i have tried the same with LAPTOP. Also i have mentioned that it works fine . The only problem is cold booting welcomes SOUND and warm booting welcomes GRAPHICS. I have literally tried every thing so dont push rubbish like try reinstalling drivers or check hardware and connections. Facing this issue from a long time and thus i hope for a quick and god response from your side.
So basically why it's changing from HDMI TO DVI-D
 I noticed something, cold booting opened screen in low
> quality display graphic ( 1st pic Capture.jpeg) , however I was able to
> change the wanted resolution i.e. 1920*1080 but display quality was poor,
> however its screenshot was nothing like that , rather it was the same as
> after the warm booting(but as I say graphic was really poor). Also in
> screenshot you can see the properties are also different, however I haven’t
> changed anything. After fresh installation of driver I set the custom
> resolution 1920*1080 , but again after multiple cold\warm boot its also not
> there in the display setting(1st pic after cold boot). And I am unable to
> remove it after warm boot also as it says to change resolution to another
> but windows property doesn’t shows any other resolution except this one(3
> rd pic).Also whenever I choose factory rest it restart and opens the ddc
> 1920*1080 mode which isn’t supporting sound. Help.

 

I have performed following (all in vain)=
1.Installing/Re installing Graphic Driver multiple times.
2. Clean boot.
3. DDU utility driver clean up.
4.Fresh windows installation.
5.disable the windows auto update in the "Show and
> hide" tool.
6.latest BIOS and the chipset version
> available for your Motherboard.
also i have scratched whole internet in vain.
Help ASAP

Attachments

Outcomes