nikus123

Radeon Software has not been installed. General error during package installation.

Discussion created by nikus123 on Sep 28, 2019
Latest reply on Sep 29, 2019 by nikus123

Hello,

I had a problem of driver installation because when I had to install the driver for my graphics card (manually or from windows update), in the middle process of installation my computer just frozed and couldn't do nothing about that even after restarting, the windows loading screen remained frozen. The only thing that I could do, it was just an windows reinstallation without internet connection just to don't let the windows update begin. After many time spent on forums and searches I found the fix of that problem (you can check it here: AMD radeon hd 8750m Driver update problem , computer freezes, have to reinstall windows. ). I want to mention that last year was the last time when I reinstalled windows and also the graphic card driver version of those days which was 18.6.1. Until these days I had that version because I didn't wanted that those "EnableUlps" settings to be reseted after updates. (I know, I could easly uninstall that current version with DDU in safe mode and after that just replace it with the last one but that doesn't affected me, whatever). Until these days when I decided to reinstall windows, guess what, I faced another problem. After driver installation I got this https://imge.to/i/vc0Uch and also this https://imge.to/i/vc04gt .

The version from screenshot is one of the latest versions. I tried to install many couple of versions even the latest version and even the version that I had before windows reinstallation (18.6.1) and everytime I got those errors. I tried many fixes about this problem but none worked for me.

Can someone tell me what should I do or what should I try?

 

Laptop specs:

CPU:  Intel Core i5-4200U 1.6GHz

GPU:  AMD Radeon HD 8750M 2GB

RAM: 4GB 

Integrated graphics processor: Intel HD Graphics 4400

Outcomes