AnsweredAssumed Answered

ryzer 5 3500U radeon vega linux mint 19

Question asked by johnstar on Sep 15, 2019
Latest reply on Oct 27, 2019 by sa3paleasm

Hello. I use a laptop with the following settings: System: Host: Lenovo-IdeaPad-S540-14API Kernel: 4.15.0-62-generic x86_64 bits: 64
compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.4 wm: muffin dm: LightDM
Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic
Machine: Type: Laptop System: LENOVO product: 81NH v: Lenovo IdeaPad S540-14API serial: <filter>
Chassis: type: 10 v: Lenovo IdeaPad S540-14API serial: <filter>
Mobo: LENOVO model: LNVNB161216 v: No DPK serial: <filter> UEFI: LENOVO
v: AGCN20WW(V1.04) date: 05/17/2019
Battery: ID-1: BAT1 charge: 53.1 Wh condition: 53.1/50.0 Wh (106%) volts: 17.6/15.4
model: LENOVO PABAS0241231 serial: <filter> status: Full
CPU: Topology: Quad Core model: AMD Ryzen 5 3500U with Vega Mobile Radeon Gfx bits: 64
type: MT MCP arch: Zen rev: 1 L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 33537
Speed: 1225 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1226 2: 1262 3: 1223
4: 1336 5: 1224 6: 1226 7: 1232 8: 1227
Graphics: Device 1: AMD Picasso vendor: Lenovo driver: N/A bus-ID: 04:00.0 chip-ID: 1002:15d8
Display: x11 server: X.Org 1.19.6 driver: ati,fbdev unloaded: modesetting,radeon,vesa
resolution: 1920x1080~77Hz
OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.0.8 compat-v: 3.1
direct render: Yes
Audio Device 1: AMD vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 04:00.1
chip-ID: 1002:15de
Device 2: AMD vendor: Lenovo driver: N/A bus-ID: 04:00.5 chip-ID: 1022:15e2
Device-3: AMD vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 04:00.6
chip-ID: 1022:15e3
Server Sound: ALSA v: k4.15.0-62-generic
Network: Device-1: Realtek RTL8822BE 802.11 a/b/g/n/ac Wi-Fi adapter vendor: Lenovo
driver: r8822be v: kernel port: 2000 bus-ID: 02:00.0 chip-ID: 10ec:b822
IF: wlp2s0 state: up mac: <filter>
Drives: Local Storage: total: 953.87 GiB used: 62.20 GiB (6.5%)
ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB1T0HALR-000L2 size: 953.87 GiB
speed: 31.6 Gb/s lanes: 4 serial: <filter>
Partition: ID-1: / size: 937.40 GiB used: 62.20 GiB (6.6%) fs: ext4 dev: /dev/nvme0n1p2
Sensors: System Temperatures: cpu: 55.0 C mobo: N/A
Fan Speeds (RPM): N/A
Repos: No active apt repos in /etc/apt/sources.list
Active apt repos in /etc/apt/sources.list.d/official-package-repositories.list
1: deb http: //mirror.yandex.ru/linuxmint-packages tina main upstream import backport
2: deb http: //mirror.yandex.ru/ubuntu bionic main restricted universe multiverse
3: deb http: //mirror.yandex.ru/ubuntu bionic-updates main restricted universe multiverse
4: deb http: //mirror.yandex.ru/ubuntu bionic-backports main restricted universe multiverse
5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http: //archive.canonical.com/ubuntu/ bionic partner
Info: Processes: 234 Uptime: 15m Memory: 9.76 GiB used: 2.40 GiB (24.6%) Init: systemd v: 237
runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Client: Unknown python3.6 client inxi: 3.0.32

There are friezes of videos, both online and files. At system boot writes that there is no hardware acceleration of video, asks to check the list of drivers, but there are no them. Where can I find the right driver for hardware acceleration? Thank you in advance.

Attachments

Outcomes