AnsweredAssumed Answered

I cannot install "Mobility Radeon HD 4530/4570/545v" driver in CentOS 7.6

Question asked by owtbaidu on Sep 10, 2019

System: CentOS 7.6.1810

Graphical: AMD/ATI Mobility Radeon HD 4530/4570/545v

Driver: amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.run

 

Error: fglrx installation requires that the system have kernel headers. /lib/modules/3.10.0-957.el7.x86_64/build/include/linux/version.h cannot be found on this system.

 

That's ture. I have no "version.h", How can I do later...

 

Thanks a lot!

Outcomes