passante

Back to AMD after 1 year and still can't get Black Bars in Quake

Discussion created by passante on Sep 7, 2019
Latest reply on Sep 18, 2019 by colesdav

1 year ago I made a similar thread asking for help on how to force 4:3 aspect ratio black bars in the game Quake Champions (the game can be downloaded and played for free via Steam). Back then I tried all the possible combinations of Preserve Aspect Ratio, Full Screen, Center, Custom Resolution...but nothing worked so I switched to nVidia where I have the option "Override the scaling mode set by games and programs".

I found a thread where is claimed that in order for it work on amd cards I need to set my monitor to "preserve aspect" as well, but for some reason that option is grayed out on my monitor and is set by default on Full Screen.

I don't know why things have to be so complicated on amd cards.

I like everything about amd video cards except this little flaw which might force me to switch to nVidia in a definitive way.

Outcomes