zoppp

5700XT Windows Mixed Reality 90hz Black Screen

Discussion created by zoppp on Sep 4, 2019
Latest reply on Sep 6, 2019 by zoppp

When running my Samsung odyssey+ headset at 90hz, the headset will show a black screen after a few minutes of gameplay. My graphics card is a RX 5700xt and it supports HDMI 2.0, but I have also tried using an active displayport to hdmi 2.0 adapter from Pluggable. When using the adapter, the gameplay worked for an hour but then stopped and the headset was stuck in "sleep" mode. The adapter has not worked since. I have tried disconnecting my main display (1440P@144hz) and running only my second monitor at 1080p 60hz and that has not helped with the black screen issue. My motherboard supports USB 3.2 (X570 board) and I have tried multiple USB ports on the back of my pc with no avail. I have also tried disabling power management on my usb devices and that didn't help either. When the screen goes black, tracking still works and rendering still works, just the display goes black. The headset works fine at 60hz, only 90hz causes the black screens. By unplugging and plugging the display cable, I am able to get the video feed to run for a few more seconds before going to black screen again. I have disabled radeon image sharpening and any other radeon enhancements and I have done a clean install using the DDU for the graphics drivers. On the latest bios and latest AMD chipset drivers. This is not the "VR premium" experience I was expecting from a card that bills itself as "VR Ready"

Outcomes