AnsweredAssumed Answered

Kali Linux Failing To Boot Ryzen 5

Question asked by wraiith75 on Aug 26, 2019

Hello All,

 

I am having issues booting my Kali Linux instance on my new AMD Ryzen 5 Build. 

 

I am a regular kali linux user and I have an image I have been using for a while now. I am using VMWare Workstation for my Hypervisor and I can't seem to boot.

 

I used to use an i7 4770k with no issues. I exported my image into an OVF file and imported it to my new AMD build and my kali won't boot. I have SVM Enabled in BIOS.

 

I have tried to install a brand new 2019.2 Kali Linux and I get through installation, but again, it does not boot. I have narrowed it down to not being a VMware issue, as I have tried Hyper-V and VirtualBox and I  get the same error. I have also been unsuccessful with Ubuntu 18.04 LTS and it doesn't want to boot either. 

 

I am seriously questioning why I bought the Ryzen 5 and just didn't stick with Intel. I've asked on Kali forums and have got no hits. 

 

I really really need some advice if anyone has had any similar experience before I return this thing. 

Outcomes