AnsweredAssumed Answered

Prorender 2.7 does not work with recent Maya 2019.2

Question asked by coder7x on Aug 25, 2019
Latest reply on Oct 16, 2019 by coder7x

Prorender 2.7 does not work with recent Maya 2019.2  Please take a look at this for me i downloaded the latest update for Prorender 2.7 and it dint work so i went back to the 2.6.2 and it worked fine .

Outcomes